Cloud Maintenance – 2-14-2012 3AM CST

Tue, Feb 14, 2012

Servers will be down for a short duration while new code is being rolled out.

NOTE: You must upgrade to client 1.0.85 to work with the new server code, some protocol changes have been made that obsoletes previous versions.