Supporting ALL EQDKP types

Tue, Feb 5, 2013 Just a quick update – as of version 1.1.21, all versions of EQDKP are being supported. The Raids and Attendance and in-game commands all work for all versions.  Documentation will be updated to reflect this change. Previously just EQDKP+ 0.6 worked with R&A, but now it works for the original EQDKP release too! If you were waiting to upgrade to EQDKP+ 1.0 RC3, go for it! As always, if you need help, I’m here to assist.